This project has moved. For the latest updates, please go here.

How to remove WFN TaskScheduler entry?

Oct 26, 2016 at 11:08 AM
Once WFN (v1.x) is installed it seems to me that it is running forever.

Maybe I have to fiddle around in TaskManager to disable the autostart.

But this cannot be true.
Is this really the only way to disable WFN?

I want to evaluate WFN only from time to time.

However I prefer to have the option to disable it completely including Task.

How do I do this?

Peter
Editor
Oct 28, 2016 at 12:37 AM
Hello.

First of all, v1.x versions are no longer being updated. Everything is being done in v2 now.

Secondly, I am not sure if there is a easy(ier) way of doing what you want. I think a nice feature is to have a silent/gaming mode for WFN that will do pretty much what you are asking for.
Developer
Oct 29, 2016 at 11:54 AM
pxstein wrote:
Is this really the only way to disable WFN?
Check in the WFN directory for a file called "DisableWFN" or similar; that should uninstall WFN.

ROCKNROLLKID wrote:
I think a nice feature is to have a silent/gaming mode for WFN that will do pretty much what you are asking for.
That's actually a nice feature to have. I'll put it on the list!